in Technology

Bug in desktop blog publishing software, Zempt

This is likely a bug with one of the famous desktop blog publishing software, Zempt 0.3, every time I do an editing, like changing spellings or whatever editing of an already posted “post”, it adds another entry in my archive though the display on the blog is fine. I realize this when I saw that the previous and next in the entries have the same title while I was still on the same page. If you look at http://www.brajeshwar.com/archives/000155.php and http://www.brajeshwar.com/archives/000154.php, they are the same entry with two individual archives created.
But I will still be using this tool as there is no other tool as easy to use and cool as this yet. I had though used w.bloggar for quite sometime, I still have no grudge against that too. Well it is still in use on my desktop when I am publishing from there. Otherwise, both tools are cool desktop blog publishing tools.

  1. I had been thinking to myself, is that because of not a bug in the tool but a slight transition in the time during my edition. There was a differentce of about 5 minutes between the two post that separated between the 19th October and 20th October. Geeee, funny.

  2. I had been thinking to myself, is that because of not a bug in the tool but a slight transition in the time during my edition. There was a differentce of about 5 minutes between the two post that separated between the 19th October and 20th October. Geeee, funny.

Comments are closed.